Wasser.de
Lexikon
Shop
Wasser Forum
   mehr als 6400 Themen und 31100 Antworten
Zurück zur Übersicht! Datenschutz FAQ Hilfe Impressum



 

Kategorie: > Technik > Wasseraufbereitung
Birmfilter defekt?!
Gast (wolder)
(Gast - Daten unbestätigt)

  17.04.2009

Hallo,

ich habe mir vor 4 wochen einen Birmfilter zugelegt.
Der funktionierte auch ganz gut.

Jetzt hat mein Nachbar mit dem Bauen angefangen und eine sehr große, fahrbare Rüttelplatte benutzt. Da sind bei uns fast die Gläser aus der Vitrine gefallen.
Seitdem funktioniert der Birmfilter nicht mehr.
Der Durchsatz ist soweit noch ok. Der Filter kann dann eigentlich nicht verstopft sein. Aber die Eisenfilterung scheint nicht mehr zu funktionieren. Das Wasser wird bei Erhitzung wieder braun und die Eisenflocken liegen unten im Wasserkocher. Bei der Toilettenspülung kann man sehen, dass die Eisenflocken rauskommen und das Wasser schmeckt eindeutig nach Eisen.

Kann es sein, dass sich das Filtermaterial durch die Vibrationen aufgelöst hat und durch die Rückspülung entfernt wurde?

Oder das die Katalyseschicht des Birms sich irgendwie aufgelöst hat?

Eventuell kann sich im Rohwasser was verändert haben, durch die Vibrationen. Aber ich bin kein Experte. Ist halt alles nur geraten.

Ich denke, ich werd wohl nicht drum herum kommen und den Filter mal am Wochenende aufmachen und mir das Filtermaterial mal anzuschauen.

Gibts noch irgendwelche Möglichkeiten?

Vielleicht mal das Wasser aus dem Filter lassen und mit Luft reinigen?

Gruß wolder



Anzahl der unterhalb stehenden Antworten: 11
Gast (uwe )
(Gast - Daten unbestätigt)

  18.05.2009

hallo wolder....
ist ja schon eine weile her, da sie ihr problem gepostet haben. nach eifriger durchsicht der antworten, werde ich mich auch zu ihrem problem äussern.
hier wird nur über filtergeschwindigkeiten, rückspülkyklen-zeiten geschrieben. aber wie sieht es denn bei ihnen mit den anderen komponenten der wasserversorgungsanlage aus?
- pumpengrösse
- pumpentyp
- druckspeichergrösse
- luftzufuhr
- entlüftung des druckspeichers
- ist die anlage gechlort worden
- schwefelwasserstoffgehalt im rohwasser
- nh4 gehalt im rohwasser
- ph-wert des rohwassers
dieses sind wichtige parameter, so das eine birmanlage gut funktioniert.

zu dem datenblatt von birm und dessen angegebenen werten muss ich sagen, das hier die theorie und praxis ab und an weit auseinander driften.
birm soll eine durchschnittliche betriebsdauer von rd 8-10 jahren haben.
viele anlagen die ich von kunden bekomme, liefen bis sie zu mir kamen, teilweise über 16 jahre einwandfrei.
mit völlig unterdimensionierten pumpen. teilweise mit pumpen die nur förderleistungen von 1m3/h erzeugen.
dieses nur nebenbei. und das bei 12*54 gfk tanks.
viel viel wichtiger ist bei birm die luftzuführung und abführung in dem druckspeicher.
bitte überprüfen sie doch einmal die luftzuführung in ihrem system. ich glaube das ihr nachbar kein einfluss auf das versagen ihrer anlage hatte, sondern es reiner zufall war. die zeit (4 wochen spricht für sich).
eine birmanlage die 4 wochen nicht richtig betrieben wird, ist nach dieser zeit (abhängig von der gfk-drucktankgrösse, wasserverbrauch, rohwasserwerte) überfahren.

ein kleiner tipp von mir: sollten sie das nächste mal die filtermasse kontrollieren, da schauen sie gleich nach, ob an dem ventil (was in den gfk-tank eingeschraubt wurde) noch ein sieb eingebaut ist.
häufig werden noch die siata v132 ventile mit einer xpo oder ste steuerung eingesetzt. sollten sie jedoch schon ein clack-ventil haben hat sich diese kontrolle erledigt.

man könnte noch so weit ausholen, was die birm anlagen angeht, diese würde hier aber die grenzen sprengen.
gerne stehe ich ihnen über die e-mail adresse noch weiter zur verfügung.

mfg

uwe lappe



Gast (wolder)
(Gast - Daten unbestätigt)

  08.05.2009
Dieser Text bezieht sich auf den Beitrag von Rainer Kluth vom 27.04.2009!  Zum Bezugstext

Hallo Rainer,

stimmt die E-Mail Adresse noch, die du unter deinem Nick angegeben hast?

Hab dir ne E-Mail geschickt, aber auf eine Antwort warte ich noch.

Gruß wolder
Rainer Kluth
rainer.kluthgmx.net
(gute Seele des Forums)

  27.04.2009
Dieser Text bezieht sich auf den Beitrag von wolder vom 26.04.2009!  Zum Bezugstext

Hallo Wolder

folgende Infos aus dem Birm datenblatt:

Allgemeine Betriebsbedingungen der Schnellfiltration mit Birm
                             Körnung I        Körnung II
Korngrößen in mm              0,6              0,48
Einsatzgebiet                 Industrie        Haushalt
Filtergeschwindigkeit in m/h* 8-13             8-13
Rückspülung in m/h**          25-30            20-25
Rückspüldauer in Minuten      20-30            20 - 30
Stützschicht (Kies) in cm     35               20
Filterschichthöhe in cm       75-90            60-75
Freibord, % des Filterbetts   35-50            35-40


Du solltest daher 30 Minuten Schnellspülen wählen.
Bei der Rückspülung eines Birmfilters kommt es vor allem auf die Rückspülgeschwindigkeit an.
Das in den oberen Bereich des Birm eingedrungene Eisenhydroxid kann nur so richtig ausgespült werden.
Ist die Rückspülung unzureichend ist die Eindrigtiefe zu hoch und das Eisenhydroxid nur noch schwer aus dem Filter zu entfernen.
Helfen tut hier nur noch eine stoßartige am besten druckluftunterstützte Rückspülung.

Diene Zeiten sind zu kurz und vor allem von der Gewichtung her falsch.
Kurzes Langsamspülen
Langes Schnellspülen muß gewählt werden

Mail mir mal Deine email-Adresse dann schick ich Dir das komplette Birmdatenblatt zu.

Gruß

Rainer Kluth
Gast (wolder)
(Gast - Daten unbestätigt)

  26.04.2009
Dieser Text bezieht sich auf den Beitrag von wolder vom 19.04.2009!  Zum Bezugstext

Ich nochmal.

Ich hab mir jetzt mal die Parameter, die ich in der Steuerung einstellen kann, angeschaut. Eingestellt ist standardmässig:
10 min - Rückspülen
5 min - schnelles Rückspülen

Bei dem einfachen Rückspülen fließt das Wasser mit ca 1,5 m³ durch die Rückspülleitung.
Bei dem schnellen Rückspülen rund 3m³.
Die Parameter sind aber individuell einstellbar.
Jetzt hab ich das gefühl, das das Wasser immer mal wieder nach Eisen schmeckt. Bei unserem Vaporisator für die Babyfläschchen sieht man auch, dass noch ein wenig Eisen im Wasser vorhanden ist.

Wie sollte ich die Zeiten am besten einstellen?
Vielleicht lag es auch an den Zeiten, so dass der Filter nicht lange genug bzw. zu langsam rückgespült wurde. Dann wurde eventuelle der Filter nicht genug "regeneriert".

Vielen Dank schonmal für die Hilfe.

Gruß wolder
Gast (wolder)
(Gast - Daten unbestätigt)

  19.04.2009
Dieser Text bezieht sich auf den Beitrag von Rainer Kluth vom 19.04.2009!  Zum Bezugstext

Hallo,

Ich habe jetzt mal den Filter komplett entleert und dann mal kräftig rückgespült. Danach nochmal das ganze. Jetzt nach ca 3-4 Tage ohne rütteln scheint sich das ganze zu erholen.

Ich hatte vorher schon öfters rückgespült, weil ich dachte, dass der Filter überfahren wurde. Aber das hatte kein Erfolg gebracht. Der Filter hatte wohl funktioniert. Ein Vergleich von vor dem Filter und nach dem Filter hat das gezeigt. Allerdings hat der Filter nicht 100%-ig funktioniert, was mir das bräunliche Wasser gezeigt hat.

Jetzt scheint sich der Filter zu erholen. Es ist schon wieder besser geworden. Woran es genau gelegen hat, weiß ich nicht. Ich tippe aber auf Rohwasserveränderung durch das Rütteln und eventuell auch das überfahren des Filters. Vielleicht eine Kombination von beidem.

Ich hoffe nur, dass das jetzt so bleibt.

Vielen Dank für eure Hilfe.

Gruß wolder
Rainer Kluth
rainer.kluthgmx.net
(gute Seele des Forums)

  19.04.2009

Hallo Wolder,

überprüfe die Steuerung des Brmfilters.
Das hört sich eher danach an das der Filter überfahren wurde.
Löse ein Rückspülung aus und schau Dir danach das Wasser an.
Sollte das Problem dann noch vorhanden sein eine weitere Rückspülung vornehmen.

Gruß

Rainer
Gast (seita)
(Gast - Daten unbestätigt)

  19.04.2009
Dieser Text bezieht sich auf den Beitrag von wolder vom 17.04.2009!  Zum Bezugstext

Moin Wolder,
einfach nach dem Ausschußprinzip ! Analyse des Rohwassers vor der Druckwindkessel am besten in der Nähe des Brunnens. Dann Kontrollanalyse hinter dem Birm Filter ! Abschließend eine Messung in einer weit entfernten Zapfstelle (aber keine Stagnationsleitung).
So nun kannst du anhand der Daten teilweise herausdeuten, woher der Eisengehalt stammt. Aus dem Brunnen ist klar => Messung hinter dem Birm Filter zeigt dir dessen Funktion (ob dieser überhaupt noch funktioniert) => Messung an der Zapfstelle im Vergleich zu der Messung hinter dem Birm Filter zeigt dir, ob Ablagerungen in der Installation gegeben sind (was ich nicht glaube). Ich glaube jedoch, dass es ein Problem mit dem Filter ist ! Auch hier kann man mit einfachen Test´s step by step die unterschiedlichen Fehler ausschließen oder herausfinden.

Gruß
seita
Gast (wolder)
(Gast - Daten unbestätigt)

  17.04.2009
Dieser Text bezieht sich auf den Beitrag von Walter vom 17.04.2009!  Zum Bezugstext

Ja richtig walter.
Ist ein Bohrbrunnen mit 15m Verrohrung und dann bis auf 40m gebohrt.
Vor dem Windkessel hab ich noch einen Feinfilter, der mir den groben Dreck herausfiltern soll. Dann der Windkessel und dann der Birm-Filter.

Es kann natürlich sein, dass durch die Rüttelei sich im Boden die Verhältnisse "kurzfristig" geändert haben.
Auf längere Sicht, müßte sich das aber wieder einspielen.
Hoffe ich zumindest. Oder es liegt wirklich an der Hausinstallation oder am Filter?!?!?!?!

Wie sollte ich am besten vorgehen, um den "Fehler" am besten zu lokalisieren?

Gruß wolder
Gast (Walter)
(Gast - Daten unbestätigt)

  17.04.2009
Dieser Text bezieht sich auf den Beitrag von wolder vom 17.04.2009!  Zum Bezugstext

Beim Brunnen dürfte es sich um einen Bohrbrunnen handeln, denn bei Schachtbrunnen fällt das Eisen zum großteil im Brunnen selbst durch die natürliche Belüftung aus und die mitgesaugten Flocken bleiben im Feinfilter hängen.(bei eisenhaltigen Wasser bilden sich durch Luft die von dir genannten Flocken)
lg
Walter
Gast (wolder)
(Gast - Daten unbestätigt)

  17.04.2009
Dieser Text bezieht sich auf den Beitrag von walter vom 17.04.2009!  Zum Bezugstext

Hallo walter,

ich habe einen Brunnen (40m). Daran habe ich auch schon gedacht.
Ich werde das mal mit der kürzesten Leitung in der Garage versuchen. Die ist nur ca. 7 m weit entfernt. Mal sehen ob es da genauso ist.
Vielleicht ist wirklich im Boden was mobilisiert worden, was in meinem Fall nicht wirklich schön ist.
Oder wirklich in den Hausleitungen. Dazu muß ich gestehen, dass ich ca 1 Jahr ohne Filter das Haus betrieben habe. Dadurch kann sich schon einiges abgelegt haben.

Allerdings, wenn ich mir den Wasserkocher anschaue, dann ist das kalte Wasser erstmal glasklar. Nach Erwärmen sehe ich dann wie sich unten das Eisen ablegt.
Demnach müßte das Eisen im Wasser gelöst sein.

Gruß wolder
Gast (walter)
(Gast - Daten unbestätigt)

  17.04.2009

hallo wolder
hast du einen hausbrunnen oder eine quelle? könnte sein das durch die beutlerei einiges mobilisiert worden ist (auch in der hausinstallation).
lg
walter



Werbung (2/3)
Laboruntersuchung für Ihr Trinkwasser


Zurück zu Wasser.de
© 1999 - 2018 by Fa. A.Klaas